Sartorius LC 4800 Reparatur

  • Sartorius LC 4800

    Hallo liebe Mitglieder, wer kann mir zu den beiden Fotos einige Fragen beantworten und mir die Funktion der Teile erklärten ?

    Mit freundlichen Grüßen

    ArnoF03CD2A3-5702-4C4D-9C77-9705F862A090.jpeg

    14C6B6CD-4D38-476C-A96F-1C57187F537C.jpeg

    Hallo liebes Forum,

    Mein Name ist Arno u ich möchte mir eine Waage zulegen um Dichtemessungen durchzuführen. Bin Baujahr 38. War noch nie in einem Forum tätig. Für diese Waage gibt es im Internet eine Serviceanleitung die ich heruntergeladen habe. Passend dazu habe ich mir die Waage in E-Bay gekauft. Bin Elektrotechniker u arbeite auch im Repair-Café mit. Aber diese Waage benötigt Fachwissen, welches ich nicht habe und brauche deswegen Unterstützung. Nun zur Funktion:

    Die Waage lässt sich einschalten und auf dem Display wird 0,00 g angezeigt. Auflegen eines Gewichtes verändert die 0,00 g nicht. Habe deshalb die Waage geöffnet u nach gründlicher Sichtprüfung folgendes festgestellt. Stecker der Getriebeeinheit ist nicht eingesteckt. Nach Einstecken auf das Bord u Einschalten der Waage keine Reaktion auf dem Display. Danach weitere Sichtprüfung u 2 defekte Laschen entdeckt u ausgebaut. Folgerungen u Prüfungen:

    Getriebemotor mit 5 V = aus dem Labornetzgerät geprüft. Motor dreht vor- u rückwärts. Sind die Laschen Sollbruchstellen um die Wägeeinheit vor Überlastung zu schützen ? Kann man diese Hartlöten u wieder verwenden ? Als nächstes werde ich die Stromversorgung untersuchen, weil nach Anschluss der Getriebeeinheit die Waage nach dem Einschalten keine Reaktion zeigt.


    Ich bedanke mich jetzt schon für die Antworten und bin für jeden Hinweis dankbar, damit ich mich ordnungsgemäß auf dem Forum bewegen kann.


    Bis bald


    Arno

    2 Mal editiert, zuletzt von Arno () aus folgendem Grund: Nachtrag