Ergebnis 1 bis 3 von 3

Thema: waagschale zu leicht

  1. #1
    fekiblau
    Gast

    waagschale zu leicht

    hallo,

    ich habe über ebay eine sartorius 1419 mp8 (bis 600g) bj 1984 ersteigert. sie funktioniert, aber die letzte stelle ist nie sichtbar. sollte unter 60g 0,001 auch auflösen können. auch wenn ich sie versuche zu kalibrieren erscheint am display immer CE. die angegebene 600g wägebereich wird auch nicht erreicht. bei 536g ist schluss. was mir aufgefallen ist: an der unterseite der waagschale sind 4 gewichter á 42 gramm mit einem doppelseitigen teppichkleberband angebracht. wenn ich diese entferne dann ist die waagschale zu leicht und das display zeigt "L". mit diesen gewichtern funktioniert sie.
    hat jemand eine ahnung was mit dieser waage passiert ist und kann man sie noch ohne diese 4 gewichter kalibrieren?

    danke und gruß
    walter

  2. #2
    Neuer Benutzer
    Registriert seit
    25.06.2009
    Beiträge
    9
    Hallo Walter,
    also das macht auf mich den Eindruck, dass der Teller nicht original für eine 1419 ist, denn normaler Weise sind irgende welche Zusatzgewichte nicht nötig.
    Allerdings sind diese Gewichte scheinbar auch zu schwer, da dadurch die Totlast auf der Waage so hoch ist, dass der Wägebereich ja um 64g herabgesetzt wird.
    Versuche am Besten einmal folgendes:
    Setze nur den leeren Teller auf und nimm die Waage dann ans Netz.
    Bei jedem "Kaltstart" definiert sie nämlich die Totlast neu.
    Jetzt belaste den Teller nach und nach mit den Gewichten und zwar so lange, bis gerade das "L" verschwindet und die Anzeige dunkel wird.
    Das wäre ein Zeichen dafür, dass sie sich einen Einschalt-Nullpunkt sucht.
    Nach kurzer Zeit (abhängig von Qualtät der Waage und der Umgebung) sollte dann auch 0.000g in der Anzeige erscheinen und der Bereich bis 600g zur Verfügung stehen.

    Zum CE: Bei den alten Sartorius mit dieser halbautomatischen Justage-Einrichtung gilt
    -Waage MUSS 0.000g bei entlasteter Waagschale anzeigen
    -Wert darf NICHT schwanken.
    -Totlast darf nicht zu groß sein.

    wenn du diese Kriterien erfüllst, (die Totlast sollte ja nun stimmen) müüste das Gerät sich auch justieren, leichte Windstöße oder ähnliches können da ganz schön graue Haare verursachen *g*

    Gruß,
    Kasi

  3. #3
    fekiblau
    Gast
    hallo kasi

    danke für deine antwort.

    dein eindruck war richtig. es muß wohl ein falsche schale sein. ich habe die 4 angeklepen gewichter abgenommen, die waage ans stromnetz angeschlossen, mit den wippschalter aufgedreht und dann mit gewichter belastet. bei 92g war der einschalt-nullpunkt erreicht, jetzt zeigt sie wieder 0,000 an. ich werde nun 12 fünfzig cent-münzen unten ankleben um die waagschale an das totgewicht anzugleichen. kallibrieren werde ich sie wenn ich ein 500g eichgewicht besorgt habe.

    vielen dank noch mal,
    walter

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •